Site-Wide Activity

  • WA9JG became a registered member 4 weeks, 1 day ago

  • One of the disks on the main JL Applied Technologies server has failed. No website account data was lost. The only people affected by this failure are those who have a private account. I spent from 10:00 hours […]

  • For More information, and to download the image, go Here.

  • Jeremy Lincicome posted an update in the group AllStar 3 months ago

    Scheduled Maintenance Of AllStar Link Network

    Hello everyone,
    As you may know, RasLink relies on the AllStar Link network infrastructure for tasks such as registering nodes, and downloading node lists.
    On Sunday August 12, 2018, there is planned maintenance for two hours.
    Via the AllStarLink app_rpt mailing list, located…[Read more]

    • Maintenance was completed on the AllStar Link servers on August 12, 2018.
      If you are having trouble connecting to nodes, please check your registration status.
      You can check this via the command line, by doing the following from your server’s command prompt:
      1. asterisk -vvvr
      2. iax2 show registry
      3. exit
      If you see a “Y” and the word “registered”…[Read more]

  • Jeremy Lincicome posted an update in the group AllStar 4 months, 2 weeks ago

    ***CRITICAL UPDATE***
    RasLink Repository Moved to GitLab

    Hello everyone,
    I wanted to let you know that I’ve moved the RasLink repository from GitHub to GitLab.
    Questions you may be asking:
    What does this mean for me?
    You need to run system-update before August First, 2018, to prevent updates from failing in the future. The GitHub repository will…[Read more]

  • The RasLink repository has been moved to GitLab. All node owners should run system-update before August first, 2018, to prevent updates from failing in the future. The GitHub mirror will be shut down on August first.

  • Jeremy Lincicome‘s profile was updated 4 months, 3 weeks ago

  • Shehzad posted an update in the group AllStar 5 months, 2 weeks ago

    Hi Jeremy,
    burnt fresh 18.04 image on sd card, ran system-update after which all compiled and working, tested on both RPi1 and 2 b models, thankyou for the support.

    73’s
    Shehzad AP2CJ

    • Shehzad,
      Glad I could help. If you have any more questions, or find any major bugs, please post them in this group.
      Also, I encourage you to help other users if you can.

      73,
      Jeremy W0JRL

  • Shehzad posted an update in the group AllStar 5 months, 2 weeks ago

    hello,

    ive tried it on pi 1 and 3 b versions, running update-asterisk give following errors;

    checking for …………….
    configure: creating ./config.status
    config.status: creating build_tools/menuselect-deps
    config.status: creating makeopts
    config.status: creating channels/h323/Makefile
    config.status: creating…[Read more]

    • Shehzad,
      Please try to run system-update again. I tryed upgrading from the image you’re running, and found that Perl wouldn’t get configured correctly. The reason for this is because on the Raspberry Pi, I have a script that mounts /tmp as a temporary filesystem on boot. This is to reduce writes to the SD card.
      Unfortunately, I had the noexec…[Read more]

  • Shehzad posted an update in the group AllStar 5 months, 2 weeks ago

    thanks for the reply,

    root@allstar1:~# asterisk -vvvr

    AllStarLink Asterisk Version 1.01 2/13/2018 Git Version 6e09662
    Copyright (C) 1999 – 2018 Digium, Inc. Jim Dixon, AllStarLink Inc. and others.
    Created by Mark Spencer
    Asterisk comes with ABSOLUTELY NO WARRANTY; type ‘core show warranty’ for details.
    This is free software, with components…[Read more]

    • Shehzad,
      It looks like Asterisk didn’t compile correctly.
      Please run “/usr/src/utils/AllStar-build/common/update-asterisk.sh”, and let me know the results.
      I’m going to revert my development box to the base image you’re running, and see if I can reproduce the issue.
      Just out of curiosity, which Pi are you running? RasLink doesn’t yet work with the…[Read more]

  • Shehzad posted an update in the group AllStar 5 months, 2 weeks ago

    hi, having trouble as asterisk states missing modules on new install, I ran the system-update on new install but to no avail. please advise. 73’s AP2CJ

    • Shehzad,
      What modules does it say are missing? Are you trying to use simpleusb?
      What happens if you run “asterisk -vvvr”? Please post the text, not a screenshot.
      Are there any module errors in /var/log/asterisk/messages? If so, they would be toward the end of the file.

      Thanks,
      Jeremy W0JRL

  • Shehzad became a registered member 5 months, 2 weeks ago

  • For More information, and to download the image, go Here.

  • Brad became a registered member 8 months, 2 weeks ago

  • Walter Dunckel became a registered member 10 months ago

  • Jeremy Lincicome posted an update in the group AllStar 10 months, 2 weeks ago

    Google+ Community
    Hello Everyone,
    I’m thinking of creating a community on Google+ for RasLink. This community would allow for faster response times to questions, and hopefully, help RasLink grow.
    What do you think? Would you be interested in this? Do you have any other suggestions to make RasLink better?

    73,
    Jeremy W0JRL

  • The RasLink page has been fixed. Sorry for any trouble this may have caused.

  • Tim Govin became a registered member 1 year, 2 months ago

  • Load More

Site-Wide Activity by JL Applied Technologies is licensed under a Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License.