Shehzad

  • Shehzad posted an update in the group RasLink 1 year, 6 months ago

    Hi Jeremy,
    burnt fresh 18.04 image on sd card, ran system-update after which all compiled and working, tested on both RPi1 and 2 b models, thankyou for the support.

    73’s
    Shehzad AP2CJ

    • Shehzad,
      Glad I could help. If you have any more questions, or find any major bugs, please post them in this group.
      Also, I encourage you to help other users if you can.

      73,
      Jeremy W0JRL

  • Shehzad posted an update in the group RasLink 1 year, 6 months ago

    hello,

    ive tried it on pi 1 and 3 b versions, running update-asterisk give following errors;

    checking for …………….
    configure: creating ./config.status
    config.status: creating build_tools/menuselect-deps
    config.status: creating makeopts
    config.status: creating channels/h323/Makefile
    config.status: creating…[Read more]

    • Shehzad,
      Please try to run system-update again. I tryed upgrading from the image you’re running, and found that Perl wouldn’t get configured correctly. The reason for this is because on the Raspberry Pi, I have a script that mounts /tmp as a temporary filesystem on boot. This is to reduce writes to the SD card.
      Unfortunately, I had the noexec…[Read more]

  • Shehzad posted an update in the group RasLink 1 year, 6 months ago

    thanks for the reply,

    root@allstar1:~# asterisk -vvvr

    AllStarLink Asterisk Version 1.01 2/13/2018 Git Version 6e09662
    Copyright (C) 1999 – 2018 Digium, Inc. Jim Dixon, AllStarLink Inc. and others.
    Created by Mark Spencer
    Asterisk comes with ABSOLUTELY NO WARRANTY; type ‘core show warranty’ for details.
    This is free software, with components…[Read more]

    • Shehzad,
      It looks like Asterisk didn’t compile correctly.
      Please run “/usr/src/utils/AllStar-build/common/update-asterisk.sh”, and let me know the results.
      I’m going to revert my development box to the base image you’re running, and see if I can reproduce the issue.
      Just out of curiosity, which Pi are you running? RasLink doesn’t yet work with the…[Read more]

  • Shehzad posted an update in the group RasLink 1 year, 6 months ago

    hi, having trouble as asterisk states missing modules on new install, I ran the system-update on new install but to no avail. please advise. 73’s AP2CJ

    • Shehzad,
      What modules does it say are missing? Are you trying to use simpleusb?
      What happens if you run “asterisk -vvvr”? Please post the text, not a screenshot.
      Are there any module errors in /var/log/asterisk/messages? If so, they would be toward the end of the file.

      Thanks,
      Jeremy W0JRL

  • Shehzad became a registered member 1 year, 6 months ago

Shehzad by JL Applied Technologies is licensed under a Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License.